summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f692b8ab5c..2500bd0be7 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5780,7 +5780,8 @@ or embedded instantiation.  This package provides the JMX management.")))
        (modify-phases %standard-phases
          (add-before 'configure 'chdir
            (lambda _
-             (chdir "jetty-http"))))))
+             (chdir "jetty-http")
+             #t)))))
     (inputs
      `(("slf4j" ,java-slf4j-api)
        ("servlet" ,java-tomcat)