summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 374642862a..c6a3938546 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -109,11 +109,11 @@ and its related documentation.")
      `(#:tests? #f                      ; no test target
        #:phases
        (modify-phases %standard-phases
-         (add-before configure patch-/bin/sh
+         (add-before 'configure 'patch-/bin/sh
            (lambda _
              (substitute* "auto/feature"
                (("/bin/sh") (which "bash")))))
-         (replace configure
+         (replace 'configure
            (lambda* (#:key outputs #:allow-other-keys)
              (let ((flags
                     (list (string-append "--prefix=" (assoc-ref outputs "out"))
@@ -138,7 +138,7 @@ and its related documentation.")
                (format #t "environment variable `CC' set to `gcc'~%")
                (format #t "configure flags: ~s~%" flags)
                (zero? (apply system* "./configure" flags)))))
-         (add-after install fix-root-dirs
+         (add-after 'install 'fix-root-dirs
            (lambda* (#:key outputs #:allow-other-keys)
              ;; 'make install' puts things in strange places, so we need to
              ;; clean it up ourselves.