summary refs log tree commit diff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 9a6436fe6b..dcc8b6d81b 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -103,7 +103,7 @@ in downloaded documents to relative links.")
            (lambda _
              (substitute* "wgetpaste"
                ((" poundpython\"") "\"")
-               (("-poundpython") "-dpaste"))
+               (("-poundpython") "-bpaste")) ; dpaste blocks tor users
              #t))
          (replace 'install
            (lambda* (#:key outputs #:allow-other-keys)