summary refs log tree commit diff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index a761bce235..7bf634759a 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -800,7 +800,7 @@ experience.")
            (lambda _
              ;; There aren't any tests, so just make sure the binary
              ;; gets built and can be run successfully.
-             (zero? (system* "../build/awesome" "-v"))))
+             (invoke "../build/awesome" "-v")))
          (add-after 'install 'wrap
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (let* ((awesome (assoc-ref outputs "out"))