summary refs log tree commit diff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 94a8016880..dda3cff901 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -693,6 +693,7 @@ allows you to shut down the computer from Xfce.")
     (arguments
      `(#:configure-flags '("--enable-pluggable-dialogs"
                            "--enable-sound-settings"
+                           "--enable-upower-glib"
                            "--enable-xrandr")))
     (native-inputs
      (list pkg-config intltool))
@@ -706,7 +707,7 @@ allows you to shut down the computer from Xfce.")
            libxklavier
            libxrandr
            libxfce4ui
-           upower ;; TODO needs upower-glib
+           upower
            python ;; for xfce4-compose-mail
            xf86-input-libinput))
     (propagated-inputs