summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 5ce2b140a7..9435e21d92 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -316,12 +316,9 @@ formulas and hyperlinks to multiple worksheets in an Excel 2007+ XLSX file.")
                                                   "cross-libc" "libc")))
                   (libxml2 (assoc-ref inputs "libxml2")))
               (substitute* "setup.py"
-                ;; For 'libxml2/libxml/tree.h'.
-                (("ROOT = r'/usr'")
-                 (format #f "ROOT = r'~a'" libxml2))
-                ;; For 'iconv.h'.
+                ;; For libxml2 headers.
                 (("/opt/include")
-                 (string-append glibc "/include")))))))))
+                 (string-append libxml2 "/include")))))))))
     (inputs `(("libxml2" ,libxml2)))
     (synopsis "Python bindings for the libxml2 library")))