summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 81e3948f1a..35659032dd 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -66,9 +66,9 @@ things the parser might find in the XML document (like start tags).")
     (build-system gnu-build-system)
     (home-page "http://www.xmlsoft.org/")
     (synopsis "libxml2, a C parser for XML")
-    (inputs `(("perl" ,perl)
-              ("python" ,python-2) ; incompatible with Python 3 (print syntax)
-              ("zlib" ,zlib)))
+    (inputs `(("zlib" ,zlib)))
+    (native-inputs `(("perl" ,perl)
+                     ("python" ,python-2))) ; incompatible with Python 3 (print syntax)
     (arguments
      `(#:phases
         (alist-replace