summary refs log tree commit diff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 5f07401e98..bc9e05fdb5 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -1857,7 +1857,7 @@ tracking.")
             "0ds4qg6slidrzyz6q9ckq0a19hn6blzpnvciy4brh741gn49jpdd"))))
     (build-system gnu-build-system)
     (inputs
-      `(("pkg-config" ,pkg-config) ("python" ,python)))
+      `(("pkg-config" ,pkg-config) ("python" ,python-wrapper)))
     (home-page "http://www.x.org/wiki/")
     (synopsis "xorg implementation of the X Window System")
     (description "X.org provides an implementation of the X Window System")
@@ -4169,7 +4169,7 @@ tracking.")
         ("libxml2" ,libxml2)
         ("makedepend" ,makedepend)
         ("pkg-config" ,pkg-config)
-        ("python" ,python)))
+        ("python" ,python-wrapper)))
     (arguments
       `(#:configure-flags
          `("--with-gallium-drivers=r600,svga,swrast") ; drop r300 from the default list as it requires llvm
@@ -4215,7 +4215,7 @@ emulation to complete hardware acceleration for modern GPUs.")
       `(("xcb-proto" ,xcb-proto)
         ("libxslt" ,libxslt)
         ("pkg-config" ,pkg-config)
-        ("python" ,python)))
+        ("python" ,python-wrapper)))
     (home-page "http://www.x.org/wiki/")
     (synopsis "xorg implementation of the X Window System")
     (description "X.org provides an implementation of the X Window System")
@@ -4270,7 +4270,7 @@ emulation to complete hardware acceleration for modern GPUs.")
         ("mesa" ,mesa)
         ("openssl" ,openssl)
         ("pkg-config" ,pkg-config)
-        ("python" ,python)
+        ("python" ,python-wrapper)
         ("recordproto" ,recordproto)
         ("resourceproto" ,resourceproto)
         ("scrnsaverproto" ,scrnsaverproto)