summary refs log tree commit diff
path: root/gnu/packages/zip.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/zip.scm')
-rw-r--r--gnu/packages/zip.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/zip.scm b/gnu/packages/zip.scm
index 2cf30d6e32..8feb4fea21 100644
--- a/gnu/packages/zip.scm
+++ b/gnu/packages/zip.scm
@@ -48,6 +48,9 @@
                       (list "-f" "unix/Makefile"
                             (string-append "prefix=" out)
                             (string-append "MANDIR=" out "/share/man/man1")))
+       #:modules ((guix build gnu-build-system)
+                  (guix build utils)
+                  (srfi srfi-1))
        #:phases
        (modify-phases %standard-phases
          (replace 'build
@@ -171,4 +174,4 @@ recreates the stored directory structure by default.")
     (description "The Archive::Zip module allows a Perl program to create,
 manipulate, read, and write Zip archive files.")
     (home-page "http://search.cpan.org/~adamk/Archive-Zip-1.30/")
-    (license (package-license perl))))
+    (license license:perl-license)))