summary refs log tree commit diff
path: root/gnu/packages/zwave.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/zwave.scm')
-rw-r--r--gnu/packages/zwave.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/zwave.scm b/gnu/packages/zwave.scm
index 2019ec32df..4d8286e334 100644
--- a/gnu/packages/zwave.scm
+++ b/gnu/packages/zwave.scm
@@ -74,12 +74,9 @@
        ;; the device XML database and it's not entirely clear what to get from
        ;; them.
        #:tests? #f))
-    (native-inputs `(("which" ,which)
-                     ("pkg-config" ,pkg-config)
-                     ("perl" ,perl)               ;for tests
-                     ("perl-xml-simple" ,perl-xml-simple)))
-    (inputs `(("hidapi" ,hidapi)
-              ("eudev" ,eudev)))
+    (native-inputs (list which pkg-config perl ;for tests
+                         perl-xml-simple))
+    (inputs (list hidapi eudev))
     (home-page "http://www.openzwave.net/")
     (synopsis "Access Z-Wave devices from C++ programs")
     (description