summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/file-systems.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index a55259acbb..7628f2c804 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -484,16 +484,16 @@ performance and other characteristics.")
       (license license:gpl2+))))
 
 (define-public bcachefs-tools/static
-   (package
-     (inherit bcachefs-tools)
-     (name "bcachefs-tools-static")
-     (arguments
-      (substitute-keyword-arguments (package-arguments bcachefs-tools)
-        ((#:make-flags make-flags)
-         `(append ,make-flags
-                  (list "LDFLAGS=-static")))
-        ((#:phases phases)
-         `(modify-phases ,phases
+  (package
+    (inherit bcachefs-tools)
+    (name "bcachefs-tools-static")
+    (arguments
+     (substitute-keyword-arguments (package-arguments bcachefs-tools)
+       ((#:make-flags make-flags)
+        #~(append #$make-flags
+              (list "LDFLAGS=-static")))
+       ((#:phases phases)
+        #~(modify-phases #$phases
             (add-after 'unpack 'skip-shared-library
               (lambda _
                 (substitute* "Makefile"