summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm46
1 files changed, 24 insertions, 22 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index acf16071ff..4426fc4721 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3263,29 +3263,31 @@ editor.")
     (license license:bsd-3)))
 
 (define-public go-golang-org-x-oauth2
-    (package
-      (name "go-golang-org-x-oauth2")
-      (version "0.21.0")
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                      (url "https://go.googlesource.com/oauth2")
-                      (commit (string-append "v" version))))
-                (file-name (git-file-name name version))
-                (sha256
-                 (base32
-                  "0pzpa9jqrfxxhxi1w7n5ljnvr9qfw42hzavz62fc9i6z9vk2466k"))))
-      (build-system go-build-system)
-      (arguments
-       `(#:import-path "golang.org/x/oauth2"))
-      (propagated-inputs
-       (list go-cloud-google-com-go-compute-metadata
-             go-github-com-google-go-cmp-cmp))
-      (home-page "https://go.googlesource.com/oauth2")
-      (synopsis "Client implementation of the OAuth 2.0 spec")
-      (description "This package contains a client implementation for OAuth 2.0
+  (package
+    (name "go-golang-org-x-oauth2")
+    (version "0.21.0")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://go.googlesource.com/oauth2")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0pzpa9jqrfxxhxi1w7n5ljnvr9qfw42hzavz62fc9i6z9vk2466k"))))
+    (build-system go-build-system)
+    (arguments
+     (list
+      #:import-path "golang.org/x/oauth2"))
+    (propagated-inputs
+     (list go-cloud-google-com-go-compute-metadata
+           go-github-com-google-go-cmp-cmp))
+    (home-page "https://go.googlesource.com/oauth2")
+    (synopsis "Client implementation of the OAuth 2.0 spec")
+    (description
+     "This package contains a client implementation for OAuth 2.0
  spec in Go.")
-      (license license:bsd-3)))
+    (license license:bsd-3)))
 
 (define-public go-github-com-jpillora-backoff
   (let ((commit