summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8764e34526..0869e54c70 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -237,10 +237,7 @@ for adding, removing and dropping callbacks.")
        ))
     (build-system python-build-system)
     (arguments
-     '(;; The test suite fails to handle a deprecation warning:
-       ;; "E           DeprecationWarning: The loop argument is deprecated since Python 3.8, and scheduled for removal in Python 3.10."
-       #:tests? #f
-       #:phases
+     '(#:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'fix-tests
            (lambda _