summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ipfs.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index f06dc402a4..5108c0d195 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -268,7 +268,8 @@ written in Go.")
        (modules '((guix build utils)))
        (snippet '(for-each delete-file-recursively
                            ;; TODO: unbundle the rest as well
-                           '("vendor/github.com/alecthomas"
+                           '("vendor/bazil.org"
+                             "vendor/github.com/alecthomas"
                              "vendor/github.com/benbjohnson"
                              "vendor/github.com/beorn7/perks"
                              "vendor/github.com/blang"
@@ -337,7 +338,7 @@ written in Go.")
                   ;; otherwise it will be sourced from provided vendor
                   ;; directory.
                   ;;
-                  ;;go-bazil-org-fuse
+                  go-bazil-org-fuse
                   ;;go-contrib-go-opencensus-io-exporter-prometheus
                   go-github-com-benbjohnson-clock
                   go-github-com-blang-semver-v4