summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 344e4b6dc4..d16294ed68 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -250,6 +250,9 @@ SMPTE 314M.")
                 (("#! /bin/sh") (string-append "#!" (which "bash"))))
               (setenv "SHELL" (which "bash"))
               (setenv "CONFIG_SHELL" (which "bash"))
+               ;; FIXME: only needed for ffmpeg-2.2.13, but easier to add
+               ;; globally; drop as soon as ffmpeg-2.2.13 is dropped
+              (setenv "LDFLAGS" "-ldl")
 ;; possible additional inputs:
 ;;   --enable-avisynth        enable reading of AviSynth script files [no]
 ;;   --enable-frei0r          enable frei0r video filtering