summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8435b0110b..7ef63a19aa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7889,9 +7889,6 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
             ,@(package-arguments base)))
         (native-inputs `())))))
 
-(define-public python2-jupyter-client
-  (package-with-python2 python-jupyter-client))
-
 (define-public python-ipykernel
   (package
     (name "python-ipykernel")