summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 0a78ec6ad2..397abadc5d 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2168,7 +2168,7 @@ of the others")
        (list
         #:tests? #f                     ; no tests
         #:make-flags
-        #~(list "CC=gcc"
+        #~(list (string-append "CC=" #$(cc-for-target))
                 "USE_INTERNAL_LIBS=0"
                 "USE_FREETYPE=1"
                 "USE_RENDERER_DLOPEN=0"