summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dacc94fba6..969c36d41e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4043,6 +4043,26 @@ evaluation result is stored in automatically labeled variables.  A file is
 automatically created storing inputs and outputs.")
     (license license:lppl1.3c)))
 
+(define-public texlive-xlop
+  (package
+    (name "texlive-xlop")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/xlop/" "tex/generic/xlop/")
+             (base32
+              "1yqks7jvb5ikg2xx038rsxbkhagms1zqjmipnv49rqliavcq03gj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/xlop")
+    (synopsis "Calculate and display arithmetic operations")
+    (description
+     "Xlop (eXtra Large OPeration) will typeset arithmetic problems either
+in-line or as in school (using French school conventions).  Many other
+features allow to deal with numbers (tests, display, some high level
+operations, etc.)")
+    (license license:lppl1.3+)))
+
 (define-public texlive-lcdftypetools
   (package
     (name "texlive-lcdftypetools")