summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 16488f8a35..70a9cd4033 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2530,7 +2530,7 @@ YouTube.com and many more sites.")
 (define-public yt-dlp
   (package/inherit youtube-dl
     (name "yt-dlp")
-    (version "2022.10.04")
+    (version "2022.11.11")
     (source
      (origin
        (method git-fetch)
@@ -2539,7 +2539,7 @@ YouTube.com and many more sites.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0g2nvslzb9yx2axv6yqxdcdh49ckyipyy9apx1lx6bg6y9rjvx6v"))))
+        (base32 "00dng4x7xbxp6w76dqkfzzhf2dh3s9pgfd0axs7qar20clj717py"))))
     (arguments
      (substitute-keyword-arguments (package-arguments youtube-dl)
        ((#:tests? _) (not (%current-target-system)))