summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/man.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index ca4d3254d5..47c5ae1288 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -9,6 +9,7 @@
 ;;; Copyright © 2018, 2019 Marius Bakke <mbakke@fastmail.com>
 ;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;; Copyright © 2021 Guillaume Le Vaillant <glv@posteo.net>
+;;; Copyright © 2021 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -336,7 +337,9 @@ Linux kernel and C library interfaces employed by user-space programs.")
                        #t)))))
     (inputs
      `(("perl" ,perl)
-       ("perl-gettext" ,perl-gettext)))
+       ,@(if (%current-target-system)
+             '()
+             `(("perl-gettext" ,perl-gettext)))))
     (native-inputs
      `(("perl" ,perl)
        ("gettext" ,gettext-minimal)))