summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7c1b5e8ed3..453cdbb16c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11123,14 +11123,7 @@ third-party code.")
     (description
      "Python-LLFUSE is a set of Python bindings for the low level FUSE API.")
     (home-page "https://bitbucket.org/nikratio/python-llfuse/")
-    (license license:lgpl2.0+)
-    (properties `((python2-variant . ,(delay python2-llfuse))))))
-
-(define-public python2-llfuse
-  (let ((base (package-with-python2
-               (strip-python2-variant python-llfuse))))
-    (package/inherit base
-      (propagated-inputs `(("python2-contextlib2" ,python2-contextlib2))))))
+    (license license:lgpl2.0+)))
 
 (define-public python-msgpack
   (package