summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/engineering.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index c9aec482da..f118af0f13 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1359,7 +1359,7 @@ the 'showing the effect of'-style of operation.")
 (define-public valeronoi
 (package
   (name "valeronoi")
-  (version "0.1.6")
+  (version "0.2.0")
   (source
    (origin
      (method git-fetch)
@@ -1369,7 +1369,7 @@ the 'showing the effect of'-style of operation.")
        (commit (string-append "v" version))))
      (file-name (git-file-name name version))
      (sha256
-      (base32 "1hpyh4mmjnxgkij7a6rynk2ril5413nkdvf8syn0lqvrmibdg7wv"))))
+      (base32 "1qkhrqkjsmm0h1bxf2ihkqfhdr18xx5x1i2ds1mla13zm0bw2570"))))
   (build-system cmake-build-system)
   (arguments
    `(#:phases
@@ -1385,8 +1385,8 @@ the 'showing the effect of'-style of operation.")
          libxkbcommon
          mpfr
          openssl
-         qtbase-5
-         qtsvg-5))
+         qtbase
+         qtsvg))
   (home-page "https://github.com/ccoors/Valeronoi")
   (synopsis "WiFi mapping companion application for Valetudo")
   (description