summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 613f238ffd..7689600a4d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -6673,19 +6673,21 @@ also known as views, in a controlled vocabulary.")
 (define-public r-bookdown
   (package
   (name "r-bookdown")
-  (version "0.5")
+  (version "0.6")
   (source (origin
             (method url-fetch)
             (uri (cran-uri "bookdown" version))
             (sha256
              (base32
-              "0zm63kr4f4kja4qpwkzl119zzyciqj7ihajfqgfjpgb4dzaiycxp"))))
+              "1pxxln42kvzl38fjprg6hcnyh1kij75fpj70vwp5hp5il813aszc"))))
   (build-system r-build-system)
   (propagated-inputs
    `(("r-htmltools" ,r-htmltools)
      ("r-knitr" ,r-knitr)
      ("r-rmarkdown" ,r-rmarkdown)
-     ("r-yaml" ,r-yaml)))
+     ("r-yaml" ,r-yaml)
+     ("r-xfun" ,r-xfun)
+     ("ghc-pandoc" ,ghc-pandoc)))
   (home-page "https://github.com/rstudio/bookdown")
   (synopsis "Authoring books and technical documents with R markdown")
   (description "This package provides output formats and utilities for