summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/anthy.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/anthy.scm b/gnu/packages/anthy.scm
index 7cd35b622d..170e439465 100644
--- a/gnu/packages/anthy.scm
+++ b/gnu/packages/anthy.scm
@@ -47,7 +47,7 @@
          (replace 'check
            (lambda _
              (with-directory-excursion "test"
-               (zero? (system* "./anthy" "--all"))))))))
+               (invoke "./anthy" "--all")))))))
     (home-page "http://anthy.osdn.jp/")
     (synopsis "Japanese input method")
     (description "Anthy is a Japanese input method for converting