summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/qt.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 2e8f2d1135..6775a991b9 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -2173,6 +2173,11 @@ different kinds of sliders, and much more.")
     (arguments
      `(#:tests? #f ; no apparent tests; it might be necessary to set
                    ; ENABLE_API_TESTS, see CMakeLists.txt
+
+       ;; Parallel builds fail due to a race condition:
+       ;; <https://bugs.gnu.org/34062>.
+       #:parallel-build? #f
+
        #:configure-flags (list ;"-DENABLE_API_TESTS=TRUE"
                                "-DPORT=Qt"
                                "-DUSE_LIBHYPHEN=OFF"