summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 389610d9c1..4fc2e6355e 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -345,6 +345,8 @@ Go.  It also includes runtime support libraries for these languages.")
                             '("gcc-arm-link-spec-fix.patch"
                               "gcc-5.0-libvtv-runpath.patch")))))))
 
+(define-public gcc gcc-4.9)
+
 (define-public (make-libstdc++ gcc)
   "Return a libstdc++ package based on GCC.  The primary use case is when
 using compilers other than GCC."
@@ -397,6 +399,9 @@ using compilers other than GCC."
 (define-public gfortran-4.9
   (custom-gcc gcc-4.9 "gfortran" '("fortran")))
 
+(define-public gfortran
+  (custom-gcc gcc "gfortran" '("fortran")))
+
 (define-public gccgo-4.8
   (custom-gcc gcc-4.8 "gccgo" '("go")
               ;; Suppress the separate "lib" output, because otherwise the