summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 05e16d734a..1a47fc706a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -391,7 +391,9 @@ and creating Matroska files from other media files (@code{mkvmerge}).")
           "18llni1m8kfvdwy5bp950z6gyd0nijmvi3hzd6gd8vpy5yk5zrym"))
         (modules '((guix build utils)))
         (snippet
-         '(delete-file-recursively "source/compat/getopt"))))
+         '(begin
+            (delete-file-recursively "source/compat/getopt")
+            #t))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f ; tests are skipped if cpu-optimized code isn't built