summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/screen.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/screen.scm b/gnu/packages/screen.scm
index 19dfd7deef..940afcc2d5 100644
--- a/gnu/packages/screen.scm
+++ b/gnu/packages/screen.scm
@@ -125,7 +125,8 @@ controlling terminal and attach to it later.")
           (lambda* (#:key inputs #:allow-other-keys)
             (let ((libc   (assoc-ref inputs "libc"))) ;implicit input
               (substitute* "usr/bin/byobu.in"
-                (("locale") (string-append libc "/bin/locale"))))))
+                (("locale") (string-append libc "/bin/locale")))
+              #t)))
          (add-after
           'install 'wrap-python-scripts
           (lambda* (#:key inputs outputs #:allow-other-keys)