summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2e4341ce85..544dc6c73e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -507,6 +507,9 @@ Six supports every Python version since 2.5.  It is contained in only one
 Python file, so it can be easily copied into your project.")
     (license x11)))
 
+(define-public python2-six
+  (package-with-python2 python-six))
+
 (define-public python-dateutil-2
   (package
     (name "python-dateutil")