summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/base.scm4
-rw-r--r--gnu/packages/commencement.scm2
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index f4efce224d..76fd1115eb 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -293,11 +293,11 @@ functionality beyond that which is outlined in the POSIX standard.")
    (license gpl3+)
    (home-page "http://www.gnu.org/software/coreutils/")))
 
-(define-public coreutils-light
+(define-public coreutils-minimal
   ;; Coreutils without its optional dependencies.
   (package
     (inherit coreutils)
-    (name "coreutils-light")
+    (name "coreutils-minimal")
     (outputs '("out"))
     (inputs '())))
 
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index caadc94485..006aee5f3c 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -734,7 +734,7 @@ exec \"~a\" \"$@\"\n"
 
       ;; Grep's test suite uses 'timeout' from Coreutils to execute command,
       ;; and yet these commands need to see the valid 'LOCPATH'.
-      ("coreutils" ,(new-libc-package coreutils-light))
+      ("coreutils" ,(new-libc-package coreutils-minimal))
 
       ;; We just wrap the remaining binaries (tar, gzip, xz, etc.)  so that
       ;; they ignore 'LOCPATH' (if they did not, they would be hit by an