summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 0 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 93dbcc7549..b5432815c0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10897,8 +10897,6 @@ text.")
                       #t))
                   (replace 'check
                     (lambda _
-                      (setenv "PYTHONPATH" (string-append "./build/lib:"
-                                                          (getenv "PYTHONPATH")))
                       (invoke "pytest" "-vv" "-m" "not network"
                               ;; These tests require Docker.
                               "-k" "not test_terminate_job \