summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index cff9897dd4..459a44c4ca 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8898,6 +8898,9 @@ anymore.")
                (base32
                 "0p050msg5c8d0kadv702jnfshaxrb0il765cpkgnhn6mq5hakcyy"))))
     (build-system python-build-system)
+    ;; We only need the the Python 2 variant, since for Python 3 our minimum
+    ;; version is 3.4 which already includes this package as part of the
+    ;; standard library.
     (arguments
      `(#:python ,python-2))
     (native-inputs