summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/base.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 8190a38ed4..776a995106 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -521,12 +521,12 @@ store.")
    ;;
    ;; This version number corresponds to the output of `git describe` and the
    ;; archive can be generated by checking out the commit ID and running:
-   ;; git archive --prefix=$(git describe)/ HEAD | xz -9 > $(git describe).tar.xz
+   ;;  git archive --prefix=$(git describe)/ HEAD | xz > $(git describe).tar.xz
    ;; See <https://bugs.gnu.org/29406> for details.
    ;;
    ;; Note: Always use a dot after the minor version since various places rely
    ;; on "version-major+minor" to determine where locales are found.
-   (version "2.26.91-gaaa2eb83b8")
+   (version "2.26.105-g0890d5379c")
    (source (origin
             (method url-fetch)
             (uri (string-append "https://alpha.gnu.org/gnu/guix/mirror/"
@@ -534,7 +534,7 @@ store.")
                                 (caddr (string-split version #\.)) ".tar.xz"))
             (sha256
              (base32
-              "1zwz6d0x3ndd0hgqp17fx71miyjvn4dgkl1nzhaz3mbcqxzrprhk"))
+              "1jck0c1i248sn02rvsfjykk77qncma34bjq89dyy2irwm50d7s3g"))
             (snippet
              ;; Disable 'ldconfig' and /etc/ld.so.cache.  The latter is
              ;; required on LFS distros to avoid loading the distro's libc.so