summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 13c07ad732..58436d570e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4837,3 +4837,11 @@ to jQuery to the Go language.")
     (description "This package provides a collection of ANSI-aware methods and
 io.Writers helping you to transform blocks of text.")
     (license license:expat)))
+
+(define-public go-github-com-muesli-reflow-ansi
+  (package
+    (inherit go-github-com-muesli-reflow-wordwrap)
+    (name "go-github-com-muesli-reflow-ansi")
+    (arguments
+     `(#:import-path "github.com/muesli/reflow/ansi"
+       #:unpack-path "github.com/muesli/reflow"))))