summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86f85f62ac..6bfa7c782a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -443,8 +443,8 @@ It has been modified to remove all non-free binary blobs.")
                     #:patches %linux-libre-4.19-patches
                     #:configuration-file kernel-config))
 
-(define %linux-libre-4.14-version "4.14.106")
-(define %linux-libre-4.14-hash "18m8yvdg12k01a7nmy8rv44vavmjmlaqc11xh2cczpib1m6sfk1k")
+(define %linux-libre-4.14-version "4.14.107")
+(define %linux-libre-4.14-hash "19i17b8sjjvi99vya1vncjalysdy027hp35rrla68gjs28dyas7r")
 
 (define-public linux-libre-4.14
   (make-linux-libre %linux-libre-4.14-version