summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/texlive.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/texlive.scm b/gnu/packages/texlive.scm
index 86ec30fdac..b57630871e 100644
--- a/gnu/packages/texlive.scm
+++ b/gnu/packages/texlive.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2013, 2014 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -70,8 +70,9 @@
              ("fontconfig" ,fontconfig)
              ("freetype" ,freetype)
              ("gd" ,gd)
-             ("icu4c" ,icu4c)
              ("ghostscript" ,ghostscript)
+             ("graphite2" ,graphite2)
+             ("icu4c" ,icu4c)
              ("libpng" ,libpng)
              ("libxaw" ,libxaw)
              ("libxt" ,libxt)
@@ -102,7 +103,7 @@
          "--with-system-cairo"
          "--with-system-freetype2"
          "--with-system-gd"
-         ;; "--with-system-graphite2"  ; requires cmake build system
+         "--with-system-graphite2"
          ;; "--with-system-harfbuzz"   ; requires --with-system-graphite2
          "--with-system-icu"
          "--with-system-libgs"