summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 106b25a50b..0755b035e6 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -14230,8 +14230,10 @@ some of the details of opening and jumping in tabix-indexed files.")
                    (("-c ") "-c -fPIC "))
                  #$@(if (%current-target-system)
                      #~((substitute* "Makefile"
-                          (("ld") (string-append #$(%current-target-system) "-ld"))
-                          (("ar") (string-append #$(%current-target-system) "-ar"))))
+                          (("\tld")
+                           (string-append "\t" #$(%current-target-system) "-ld"))
+                          (("\tar")
+                           (string-append "\t" #$(%current-target-system) "-ar"))))
                      '())))
              (add-after 'build 'build-dynamic
                (lambda _