summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/lisp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 47a83a091d..f5bdd9cfe4 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -847,7 +847,7 @@ enough to play the original mainframe Zork all the way through.")
 (define-public txr
   (package
     (name "txr")
-    (version "256")
+    (version "257")
     (source
      (origin
        (method git-fetch)
@@ -856,7 +856,7 @@ enough to play the original mainframe Zork all the way through.")
              (commit (string-append "txr-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1g0kglp2dsfnqbiq1kg49vhsj981dm1b2s091rwgvws9vdl77gr6"))))
+        (base32 "02lp71m4b0817c3ajrd46jjfm8yycbwxk5ic8s2yxc45ym7q73cj"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags