summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4baef78e7b..ce89281e26 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -217,7 +217,7 @@ using Python 2.4 or higher and provides access to the Olson timezone database.")
 (define-public python2-pytz
   (package (inherit python-pytz)
     (name "python2-pytz")
-    (arguments `(#:python ,python-2))))
+    (arguments (append (package-arguments python-pytz) `(#:python ,python-2)))))
 
 (define-public python-babel
   (package
@@ -251,4 +251,4 @@ etc. ")
     (name "python2-babel")
     (inputs
      `(("python2-pytz" ,python2-pytz)))
-    (arguments `(#:python ,python-2))))
+    (arguments (append (package-arguments python-babel) `(#:python ,python-2)))))