summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/statistics.scm26
1 files changed, 4 insertions, 22 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index b5aeaa4578..139ac71834 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -346,24 +346,6 @@ functions of regression coefficients, and 'epredict' methods that handle
 non-estimable cases correctly.")
     (license license:gpl2+)))
 
-(define-public r-gtable
-  (package
-    (name "r-gtable")
-    (version "0.1.2")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (cran-uri "gtable" version))
-       (sha256
-        (base32 "0k9hfj6r5y238gqh92s3cbdn34biczx3zfh79ix5xq0c5vkai2xh"))))
-    (build-system r-build-system)
-    (home-page "https://cran.r-project.org/web/packages/gtable")
-    (synopsis "R library to arrange grobs in tables")
-    (description
-     "Gtable is a collection of tools to make it easier to work with
-\"tables\" of grobs.")
-    (license license:gpl2+)))
-
 (define-public r-pheatmap
   (package
     (name "r-pheatmap")
@@ -2230,11 +2212,11 @@ variety of formats.")
                 "0vz7073m0a2q12qzzihrfh5c2kx5jqi5l7z470fxmwqghdllh7l0"))))
     (properties `((upstream-name . "gtable")))
     (build-system r-build-system)
-    (home-page "http://cran.r-project.org/web/packages/gtable")
-    (synopsis "Arrange grobs in tables")
+    (home-page "https://cran.r-project.org/web/packages/gtable")
+    (synopsis "R library to arrange grobs in tables")
     (description
-     "This package provides tools to make it easier to work with tables of
-grobs.")
+     "Gtable is a collection of tools to make it easier to work with
+\"tables\" of grobs.")
     (license license:gpl2+)))
 
 (define-public r-gridextra