summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cpp.scm8
1 files changed, 1 insertions, 7 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index c1e98b771d..210c76e482 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1976,13 +1976,7 @@ std::wstring, etc).")
                                       "-DCRC32C_BUILD_TESTS="
                                       ;; TODO: perhaps infer #:tests?
                                       (if #$(%current-target-system)
-                                          "OFF" "ON")))
-           #:phases
-           #~(modify-phases %standard-phases
-               (add-after 'unpack 'make-reproducible
-                 (lambda _
-                   (substitute* "CMakeLists.txt"
-                     (("if\\(HAVE_SSE42\\)") "if(FALSE)")))))))
+                                          "OFF" "ON")))))
     (native-inputs (list googletest))
     (home-page "https://github.com/google/crc32c")
     (synopsis "Cyclic redundancy check")