summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-graphics.scm6
-rw-r--r--gnu/packages/crates-gtk.scm6
-rw-r--r--gnu/packages/games.scm6
-rw-r--r--gnu/packages/music.scm6
-rw-r--r--gnu/packages/qt.scm6
-rw-r--r--gnu/packages/web.scm6
6 files changed, 36 insertions, 0 deletions
diff --git a/gnu/packages/crates-graphics.scm b/gnu/packages/crates-graphics.scm
index c5d9555599..c7a36e49b5 100644
--- a/gnu/packages/crates-graphics.scm
+++ b/gnu/packages/crates-graphics.scm
@@ -3554,3 +3554,9 @@ the platform-specific getters provided by winit, or another library.")
     (arguments
      `(#:cargo-development-inputs
        (("rust-resize" ,rust-resize-0.3))))))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;
diff --git a/gnu/packages/crates-gtk.scm b/gnu/packages/crates-gtk.scm
index e392220a01..c0cdc13a59 100644
--- a/gnu/packages/crates-gtk.scm
+++ b/gnu/packages/crates-gtk.scm
@@ -1834,3 +1834,9 @@ library.")
     (synopsis "Rust binding for webkit-gtk library")
     (description "This crate provides Rust binding for webkit-gtk library.")
     (license license:expat)))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a50e083c16..60ce0167a6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11204,3 +11204,9 @@ and unsafe rides.  Which path will you take?")
        "This package provides a set of udev rules for game controllers and
 virtual reality devices.")
       (license license:expat))))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 627050eeec..66b4beae0c 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -6895,3 +6895,9 @@ sending MIDI, OSC, and UDP to your audio/visual interfaces like Ableton,
 Renoise, VCV Rack, or SuperCollider.")
       (home-page "https://100r.co/site/orca.html")
       (license license:expat))))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index bcdad65d3c..cb7f72e698 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -4228,3 +4228,9 @@ and import their menus over DBus.")
 services using the XML based SOAP protocol and without the need for a dedicated
 web server.")
     (license (list license:gpl2 license:gpl3))))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index dd9540a9cb..5dbec6e8bc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8220,3 +8220,9 @@ You can feed it URLs one at a time, or schedule regular imports.  It saves
 snapshots of the URLs you feed it in several formats.")
     (home-page "https://archivebox.io/")
     (license license:expat)))
+
+;;;
+;;; Avoid adding new packages to the end of this file. To reduce the chances
+;;; of a merge conflict, place them above by existing packages with similar
+;;; functionality or similar names.
+;;;