summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/graphics.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 344748875d..d56e0d3d99 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1962,16 +1962,16 @@ and build scripts for the OpenXR loader.")
             "0n04k7a8b0i8ga0kbzh7qxmvni1ijawgk98s83519vxg4d0yyjbq"))))
     (build-system meson-build-system)
     (inputs
-     `(("ffmpeg" ,ffmpeg)
-       ("glslang" ,glslang)
-       ("libudev" ,eudev)
-       ("libusb" ,libusb)
-       ("libxcb" ,libxcb)
-       ("libxrandr" ,libxrandr)
-       ("opengl" ,mesa)
-       ("python" ,python)
-       ("v4l" ,v4l-utils)
-       ("vulkan-loader" ,vulkan-loader)))
+     (list ffmpeg
+           glslang
+           eudev
+           libusb
+           libxcb
+           libxrandr
+           mesa
+           python
+           v4l-utils
+           vulkan-loader))
     (native-inputs
      (list eigen pkg-config vulkan-headers))
     (arguments