summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 449d3e34bb..26c4ff4378 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -2715,7 +2715,7 @@ can append files to the end of such compressed archives.")
 (define-public libcbor
   (package
     (name "libcbor")
-    (version "0.8.0")
+    (version "0.9.0")
     (source
      (origin
        (method git-fetch)
@@ -2723,7 +2723,7 @@ can append files to the end of such compressed archives.")
              (url "https://github.com/PJK/libcbor")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
-       (sha256 (base32 "01dv4vxcmbvpphqy16vqiwh25wx11x630js5wfnx7cryarsh9ld7"))))
+       (sha256 (base32 "1n9fx5i81wr9j18bhz74wclfkwqf1k3piq6lzngvkmq04krzi7ss"))))
     (build-system cmake-build-system)
     (arguments
      '(#:configure-flags