summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index e1b59886d6..46b8f28dc4 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -1171,8 +1171,7 @@ dependency on it.")
                  (string-append all "return\n")))
               (substitute* "test/join.jl"
                 (("test (levels\\(outerjoin\\(B)" _ test)
-                 (string-append "test_nowarn " test)))
-              #t)))))
+                 (string-append "test_nowarn " test))))))))
     (propagated-inputs
      (list julia-dataapi
            julia-invertedindices