summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 1 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3341330fe7..9b6d3eb569 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13250,15 +13250,7 @@ objects with some common interface.  The most common examples are
 @code{console_scripts} entry points, which define shell commands by
 identifying a Python function to run.  The @code{entrypoints} module contains
 functions to find and load entry points.")
-    (license license:expat)
-    (properties `((python2-variant . ,(delay python2-entrypoints))))))
-
-(define-public python2-entrypoints
-  (package
-    (inherit (package-with-python2
-              (strip-python2-variant python-entrypoints)))
-    (propagated-inputs
-     (list python2-configparser))))
+    (license license:expat)))
 
 (define-public python-epc
   (package