summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2f52203555..34758f2afc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -9679,8 +9679,8 @@ easy, safe, and automatic.")
      (list
       #:glib-or-gtk? #t
       #:test-options `(list ,@(if (target-riscv64?)
-                                  `("--timeout-multiplier" "5")
-                                  '()))
+                                  `("--timeout-multiplier" "10")
+                                  '("--timeout-multiplier" "2")))
       #:configure-flags
       ;; Otherwise, the RUNPATH will lack the final path component.
       #~(list (string-append "-Dc_link_args=-Wl,-rpath="