summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/base.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 12e4de52d4..24c6341913 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1112,7 +1112,8 @@ to the @code{share/locale} sub-directory of this package.")
                                         (assoc-ref %outputs "out")
                                         "/lib/locale/"
                                         ,(version-major+minor
-                                          (package-version glibc)))))))))))
+                                          (package-version glibc)))))))))
+    (properties `((upstream-name . "glibc")))))
 
 (define %default-utf8-locales
   ;; These are the locales commonly used for tests---e.g., in Guile's i18n