summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 87149ebb5f..e3008eeab5 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -392,9 +392,9 @@ svga,swrast,virgl,zink")))
          ;; Enable the Vulkan overlay layer on all architectures.
          "-Dvulkan-layers=device-select,overlay"
 
-         ;; Enable the codecs that were built by default as part of the
+         ;; Enable all the codecs that were built by default as part of the
          ;; 21.3.x releases to avoid functionality regressions.
-         "-Dvideo-codecs=vc1dec,h264dec,h264enc,h265dec,h265enc"
+         "-Dvideo-codecs=all"
 
          ;; Enable ZSTD compression for shader cache.
          "-Dzstd=enabled"