summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/finance.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 060a265180..969cdb7d4b 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1682,10 +1682,10 @@ trezord as a regular user instead of needing to it run as root.")
        ;; Requires go 1.18 or later: https://github.com/trezor/trezord-go/commit/f559ee5079679aeb5f897c65318d3310f78223ca
        #:go ,go-1.20))
     (native-inputs
-     `(("github.com/gorilla-csrf" ,go-github-com-gorilla-csrf)
-       ("github.com/gorilla/handlers" ,go-github-com-gorilla-handlers)
-       ("github.com/gorilla/mux" ,go-github-com-gorilla-mux)
-       ("gopkg.in/natefinch/lumberjack.v2" ,go-gopkg-in-natefinch-lumberjack.v2)))
+     (list go-github-com-gorilla-csrf
+           go-github-com-gorilla-handlers
+           go-github-com-gorilla-mux
+           go-gopkg-in-natefinch-lumberjack.v2))
     (home-page "https://trezor.io")
     (synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
     (description "This allows a Trezor hardware wallet to communicate to the